Sooo, how weird has it been for you?  

redrockrascal 59M
6531 posts
4/21/2018 6:47 am
Sooo, how weird has it been for you?



I imagine most of us have noticed the site(s) have been acting up (or down) over the last 24 hours. I've already seen a couple people mention it on their status bars.

Yesterday I pretty much couldn't get on to the sites I tried. That may be true for a number of bloggers as there were very few posts in the last 24 hours. And this AM it asked me to "reactivate" my email address.

What have you seen and have your posted it to the SiteSupport blog?



When the going gets weird, the weird turn pro.

The only thing we have to fear is fear itself.


mitteimasu54 58M  
17 posts
5/12/2018 1:24 pm

The sheer number of fake profilers online coupled with a non-effective filter to suppress them, makes for slow responses. Or, can it be the lacking of servers to handle the volume? Whatever, the case, Citymixx is surely becoming A Fing Farce.


Classynails 61F  
756 posts
4/26/2018 6:30 am

Yes. I 've had the disappearing letters in words, and the words in a whole blog not show up. I had the reactivate email banner thingy show up for several log ins. I just ignored that. Posts that I wonder if are going to ever actually post or if they really do....they little icon thing just sits and spins.
The wheels on the bus go round and round....but never get anywhere. Maybe it's time to blow this pop stand.

Classy, Sassy, and a little Smart-Assy
Sine Metu
CN


Zara_thustra 55F  
5297 posts
4/25/2018 10:55 am

I wrote to site support, explaining that my pages were in Korean. No response, but it was fixed in several hours. I got tired of dealing with the site and left that day. When I came back, badabing, it was fixed. I was pretty sure that would be the case. Maybe a hack. Maybe a glitch. Just general computer fuckery. Yes, that is a scientific term.





redrockrascal 59M
17202 posts
4/23/2018 10:13 am

    Quoting Zara_thustra:
    I clicked the link to re-activate my email, but I kept getting that message banner, with that same gee-male account. AND all of my text was in Korean. Chrome had to translate each page after the page FINALLY loaded. I got tired of that real fast.
Did you post that to the Support Blog?

When the going gets weird, the weird turn pro.

The only thing we have to fear is fear itself.


Zara_thustra 55F  
5297 posts
4/23/2018 9:17 am

    Quoting redrockrascal:
    Mine was more like the connection between A*F*F and my email was disconnected. What you describe sounds kinda h@ck-like.
I clicked the link to re-activate my email, but I kept getting that message banner, with that same gee-male account. AND all of my text was in Korean. Chrome had to translate each page after the page FINALLY loaded. I got tired of that real fast.





redrockrascal 59M
17202 posts
4/23/2018 8:19 am

    Quoting Zara_thustra:
    The message about emails bouncing. Were you notified that they were being bounced to strange email, j00-something at gee-male? Apparently that's where my emails from the site where going to.
Mine was more like the connection between A*F*F and my email was disconnected. What you describe sounds kinda h@ck-like.

When the going gets weird, the weird turn pro.

The only thing we have to fear is fear itself.


redrockrascal 59M
17202 posts
4/23/2018 8:17 am

    Quoting SeaGirlFL:
    Yep, definitely had issues. My post of links to erotic stories lost all the 9's, so most of the links were wrong. Everything took forever to load. I had the "reactivate your email" banner for days.

    The dropping letters thing has been going on since November, but not everytime i post. Usually, I go back in and fix the problem, and then the letters stay (it's like they check only on the first "save")

    Nope, i didn't complain to support. When shit is that broken, i know they know. Being in a customer support role, I know what it's like to have a billion complaints about the same thing, so i usually don't add my voice to the din.
Telling support might help them zero in on the problem - just sayin

When the going gets weird, the weird turn pro.

The only thing we have to fear is fear itself.


redrockrascal 59M
17202 posts
4/23/2018 8:15 am

    Quoting kinkyfem73:
    I’m glad you think so red.... in truth I’ve just lost my blogging mojo. When I do get a free evening I try to write a post, but other than writing about my personal life I have nothing to say. And my personal life will remain just that.
    I can count on one hand the amount of bloggers who know anything about the real me. And the sex posts have been done over and over......
    All the glitches just add nails to the coffin.
I get it Kinks and I wish I had an answer for you. My blogin mojo is not working well either.

When the going gets weird, the weird turn pro.

The only thing we have to fear is fear itself.


redrockrascal 59M
17202 posts
4/23/2018 8:14 am

    Quoting BiggLala:
    Well, I tried jumping back in the last couple days. I thought it was the wifi spot, but perhaps it was the site issues preventing me from logging on.

    I wondered about that post. Might not be needed in a couple of days though...we'll see. 🤷🏽‍♀️
I'll see if I can get the words completed and on paper and posted

When the going gets weird, the weird turn pro.

The only thing we have to fear is fear itself.


Zara_thustra 55F  
5297 posts
4/23/2018 6:37 am

The message about emails bouncing. Were you notified that they were being bounced to strange email, j00-something at gee-male? Apparently that's where my emails from the site where going to.





SeaGirlFL 54F  
2533 posts
4/23/2018 6:32 am

Yep, definitely had issues. My post of links to erotic stories lost all the 9's, so most of the links were wrong. Everything took forever to load. I had the "reactivate your email" banner for days.

The dropping letters thing has been going on since November, but not everytime i post. Usually, I go back in and fix the problem, and then the letters stay (it's like they check only on the first "save")

Nope, i didn't complain to support. When shit is that broken, i know they know. Being in a customer support role, I know what it's like to have a billion complaints about the same thing, so i usually don't add my voice to the din.

"Sometimes the most productive thing you can do is relax." – Mark Black


kinkyfem73 45F  
32465 posts
4/22/2018 7:37 pm

    Quoting redrockrascal:
    It has asked me to reactivate my email address at least 6 times. I think they got h@cked . . . again

    You leaving would be a very terrible thing
I’m glad you think so red.... in truth I’ve just lost my blogging mojo. When I do get a free evening I try to write a post, but other than writing about my personal life I have nothing to say. And my personal life will remain just that.
I can count on one hand the amount of bloggers who know anything about the real me. And the sex posts have been done over and over......
All the glitches just add nails to the coffin.

Cum visit my blog Kinkyland


BiggLala 46F  
21666 posts
4/22/2018 7:03 pm

    Quoting redrockrascal:
    Yup, you chose an interesting time to jump back in - the water seems to be frozen solid.

    I still gotta finish that post I started.
Well, I tried jumping back in the last couple days. I thought it was the wifi spot, but perhaps it was the site issues preventing me from logging on.

I wondered about that post. Might not be needed in a couple of days though...we'll see. 🤷🏽‍♀️

Explore The Lalaverse and appreciate the beautiful mess that I am.
Need a way to message ALL members?...click the following link for helpful instructions in setting up a private messaging blog post: Build your own Private Postbox Receive Readable Messages and Reply.


redrockrascal 59M
17202 posts
4/22/2018 5:40 pm

    Quoting BiggLala:
    Well...you know I hadn't noticed.
    Good...or not so good...to see things haven't changed around this nutty place. 😒🙄
Yup, you chose an interesting time to jump back in - the water seems to be frozen solid.

I still gotta finish that post I started.

When the going gets weird, the weird turn pro.

The only thing we have to fear is fear itself.


redrockrascal 59M
17202 posts
4/22/2018 5:39 pm

    Quoting ranchomongo:
    lol.. great , i thought it was only me. i thought i was having problems with my computer.. did all kinds of scans, and deleted shit., and have been trying to get on via Firefox.. but i always come in via E.. and i m on windows 10 and can i say i hate it. i was on whatever was before vista, and upgraded.. and maybe my tower is to old.. but.. it seems to have gotten worse, i hate 10 or echo. or whatever the fuck its called.. and i cant seem to delete it.. lol..

    at least i know its not me.
No not you but wasn't doing that clean up fun?

IMO everything Microsoft is evil but I'm kinda stuck with a poor choice I made long ago.

When the going gets weird, the weird turn pro.

The only thing we have to fear is fear itself.


BiggLala 46F  
21666 posts
4/22/2018 5:07 pm

Well...you know I hadn't noticed.
Good...or not so good...to see things haven't changed around this nutty place. 😒🙄

Explore The Lalaverse and appreciate the beautiful mess that I am.
Need a way to message ALL members?...click the following link for helpful instructions in setting up a private messaging blog post: Build your own Private Postbox Receive Readable Messages and Reply.


ranchomongo 64M  
4878 posts
4/22/2018 3:39 pm

lol.. great , i thought it was only me. i thought i was having problems with my computer.. did all kinds of scans, and deleted shit., and have been trying to get on via Firefox.. but i always come in via E.. and i m on windows 10 and can i say i hate it. i was on whatever was before vista, and upgraded.. and maybe my tower is to old.. but.. it seems to have gotten worse, i hate 10 or echo. or whatever the fuck its called.. and i cant seem to delete it.. lol..

at least i know its not me.


NOT MY PUPPET



face piles of trials with smiles..
MOODY BLUES


please feel free to visit my blog
happy blogging


redrockrascal 59M
17202 posts
4/22/2018 9:15 am

    Quoting lindoboy100:
    Aye, it's been really annoying. Usually a sign that the are introducing a new and very shite gimmick.......bah!!

    Looks like there's a wheen of comments pending in the Site Support monthly post, I expect there will be a few about this latest pish.......
2 of those comments are mine. 1 about the current problems and 1 about the missing letters and words. Maybe it is an upgrade or maybe a h@ck hard to say at this point.

When the going gets weird, the weird turn pro.

The only thing we have to fear is fear itself.


lindoboy100 55M
19346 posts
4/22/2018 8:34 am

Aye, it's been really annoying. Usually a sign that the are introducing a new and very shite gimmick.......bah!!

Looks like there's a wheen of comments pending in the Site Support monthly post, I expect there will be a few about this latest pish.......

Wake up and hold yer noses.........


redrockrascal 59M
17202 posts
4/22/2018 6:15 am

    Quoting marriedcretin:
    Hmmm...I had disappearing words in my last post and then couldn't log in and just assumed it was my rubbish internet.
No the missing letters/words are a problem with the site - you're not the only one.

When the going gets weird, the weird turn pro.

The only thing we have to fear is fear itself.


marriedcretin 48M
776 posts
4/22/2018 6:03 am

Hmmm...I had disappearing words in my last post and then couldn't log in and just assumed it was my rubbish internet.


redrockrascal 59M
17202 posts
4/21/2018 7:47 pm

    Quoting kinkyfem73:
    Its asking me to reactivate my email address.... you know this just pushed me one step closer to closing my account.
It has asked me to reactivate my email address at least 6 times. I think they got h@cked . . . again

You leaving would be a very terrible thing

When the going gets weird, the weird turn pro.

The only thing we have to fear is fear itself.


redrockrascal 59M
17202 posts
4/21/2018 7:45 pm

    Quoting sweet_VM:
    Same thing happened to me yesterday couldn’t get on. No I did report it. I figured they already knew based on the comments left by others on their blog hugs V
Yeah it's been reported and I imagine they are working on it.

When the going gets weird, the weird turn pro.

The only thing we have to fear is fear itself.


kinkyfem73 45F  
32465 posts
4/21/2018 7:30 pm

Its asking me to reactivate my email address.... you know this just pushed me one step closer to closing my account.

Cum visit my blog Kinkyland


sweet_VM 59F  
77785 posts
4/21/2018 7:14 pm

Same thing happened to me yesterday couldn’t get on. No I did report it. I figured they already knew based on the comments left by others on their blog hugs V

Become a blog watcher sweet_vm


redrockrascal 59M
17202 posts
4/21/2018 4:16 pm

    Quoting tresennui:
    Is there a way to access blogs on mobile site? I use an ipad or phone which automatically logs me in to the mobile site. I usually switch to web based/desktop or whatever it's called, to get to blogs. Wasn't so easy to get to that place today. Assistance please.☺️
That I don't know T, I only access via my lap top. Never by phone, that is where a lot of the site issues stem from.

Sorry try the SiteSupport blog sitesupport

When the going gets weird, the weird turn pro.

The only thing we have to fear is fear itself.


redrockrascal 59M
17202 posts
4/21/2018 4:12 pm

    Quoting citizen4722:
    Even though the tabs were showing, I kept getting blank pages when trying to access parts of the site.
Yeah, there are all sorts of symptoms

When the going gets weird, the weird turn pro.

The only thing we have to fear is fear itself.


redrockrascal 59M
17202 posts
4/21/2018 4:11 pm

    Quoting Tmptrzz:
    I have had the same exact issues as you it took me forever to log in, then I couldn't read blogs, couldn't even post responses to my blog. This shit sucks and it doesn't matter how much we complain they aren't going to do anything about it..
Relax T, when they figure out what happened they will fix it. It possibly was a h@ck.

When the going gets weird, the weird turn pro.

The only thing we have to fear is fear itself.


redrockrascal 59M
17202 posts
4/21/2018 4:09 pm

    Quoting keithcancook:
    Having been off the site for a long while, I was wondering if this was the new normal...

    Lmao @ 420

    Blog on!
Normal? Here? Naaahhh

On a completely different subject . . . I was a a place about 100 yards from a legal grow facility today. I near got stoned just walking around.

When the going gets weird, the weird turn pro.

The only thing we have to fear is fear itself.


redrockrascal 59M
17202 posts
4/21/2018 4:06 pm

    Quoting gensan50:
    I read where this site was compromised, apparent hacking,
Possibly a h@ck, it may have something to do with Gm@il too.

When the going gets weird, the weird turn pro.

The only thing we have to fear is fear itself.


tresennui 55F  
2131 posts
4/21/2018 2:31 pm

Is there a way to access blogs on mobile site? I use an ipad or phone which automatically logs me in to the mobile site. I usually switch to web based/desktop or whatever it's called, to get to blogs. Wasn't so easy to get to that place today. Assistance please.☺️

Tresennui
Succumbing to Curiosity...read me at tresennui


citizen4722 60M  
55582 posts
4/21/2018 12:29 pm

Even though the tabs were showing, I kept getting blank pages when trying to access parts of the site.


Tmptrzz 55F  
43498 posts
4/21/2018 12:12 pm

I have had the same exact issues as you it took me forever to log in, then I couldn't read blogs, couldn't even post responses to my blog. This shit sucks and it doesn't matter how much we complain they aren't going to do anything about it..

Just your average every day run of the mill nana here!!!


keithcancook 61M
18125 posts
4/21/2018 8:29 am

Having been off the site for a long while, I was wondering if this was the new normal...

Lmao @ 420

Blog on!


gensan50 67M
521 posts
4/21/2018 8:24 am

I read where this site was compromised, apparent hacking,


redrockrascal 59M
17202 posts
4/21/2018 8:11 am

    Quoting gemsass:
    Seem a little better this a.m. but notifications and moving around site still slow
It hasn't been slow for me today, so far, I'm on a lap top.

When the going gets weird, the weird turn pro.

The only thing we have to fear is fear itself.


redrockrascal 59M
17202 posts
4/21/2018 8:09 am

    Quoting Naughtypursuit:
    Same issues as reported. I contacted site support about the reactivate email but have not heard back from them and normally they respond quite quickly. Some one in a chat room stated they were hit by a hack again
A h@ck does seem to be a likely scenario. I had to reactive twice so far.

When the going gets weird, the weird turn pro.

The only thing we have to fear is fear itself.


redrockrascal 59M
17202 posts
4/21/2018 8:08 am

    Quoting LisaLipgloss:
    I've worked in support so I try to cut them some slack but I've lost any confidence in the tech staff actually fixing anything. We asked for an update on the disappearing words fix weeks ago and we're still waiting. Like the flashing animated gifs, it's a bug only this site could manage to create. I told them what was going on with animated gifs on upload years ago and they emailed me for more info but it still goes on.

    The email is worrying and could be another hack. It took them a while to admit to the previous one.
I agree - this feels like the result of a h@ck.

When the going gets weird, the weird turn pro.

The only thing we have to fear is fear itself.


redrockrascal 59M
17202 posts
4/21/2018 8:07 am

    Quoting japaneseass:
    well...it's been painfully slow since midday yesterday....

    leaving comments for other blog, won't work, posting a post takes forever, and pics inserted in the blog won't stick and keep on disappearing, no matter how many times i put it back...now i get a gray square with red dot, in the place where i wanted to put my pics...

    most weird thing is that, i got yellow banner saying email to outside mail is bouncing...

    i reported to support's blog, but it's on weekend, they probably won't get jump right in...
I've gotten the same yellow banner saying email to outside mail is bouncing and have "reactivated" it twice so far.

When the going gets weird, the weird turn pro.

The only thing we have to fear is fear itself.


redrockrascal 59M
17202 posts
4/21/2018 8:05 am

    Quoting author51:
    I emailed Customer service this morning as it took me three hours to get on and of course photos are not loading as per my morning blog about a half hour ago... Very frustrating....
I noticed your profile pic here is MiA too. I wouldn't be surprised if they were h@cked again.

When the going gets weird, the weird turn pro.

The only thing we have to fear is fear itself.


redrockrascal 59M
17202 posts
4/21/2018 8:03 am

    Quoting oldbstrd55:
    I didn't see much of a problem till last night, I couldn't get on and today I see most blogs I view are missing pics. They must be trying to fix the parts that aren't broken.
Could be, or maybe they got h@cked again.

When the going gets weird, the weird turn pro.

The only thing we have to fear is fear itself.


redrockrascal 59M
17202 posts
4/21/2018 8:02 am

    Quoting sam197pulsar:
    asked me to "reactivate" my email address.
    No reply from customer support
It usually takes the SiteSupport blog a day or so to respond.

When the going gets weird, the weird turn pro.

The only thing we have to fear is fear itself.


redrockrascal 59M
17202 posts
4/21/2018 8:01 am

    Quoting ltrskr:
    Yes, it has been flaky the last 4 or so! I attribute that to Friday afternoon tragic, maybe!
Well it did start on 4/20

When the going gets weird, the weird turn pro.

The only thing we have to fear is fear itself.


Naughtypursuit 50F  
1072 posts
4/21/2018 7:38 am

Same issues as reported. I contacted site support about the reactivate email but have not heard back from them and normally they respond quite quickly. Some one in a chat room stated they were hit by a hack again


LisaLipgloss 51T  
5926 posts
4/21/2018 7:21 am

I've worked in support so I try to cut them some slack but I've lost any confidence in the tech staff actually fixing anything. We asked for an update on the disappearing words fix weeks ago and we're still waiting. Like the flashing animated gifs, it's a bug only this site could manage to create. I told them what was going on with animated gifs on upload years ago and they emailed me for more info but it still goes on.

The email is worrying and could be another hack. It took them a while to admit to the previous one.

Walk this way.


japaneseass 50F  
44356 posts
4/21/2018 7:15 am

well...it's been painfully slow since midday yesterday....

leaving comments for other blog, won't work, posting a post takes forever, and pics inserted in the blog won't stick and keep on disappearing, no matter how many times i put it back...now i get a gray square with red dot, in the place where i wanted to put my pics...

most weird thing is that, i got yellow banner saying email to outside mail is bouncing...

i reported to support's blog, but it's on weekend, they probably won't get jump right in...


author51 55F  
55845 posts
4/21/2018 7:12 am

I emailed Customer service this morning as it took me three hours to get on and of course photos are not loading as per my morning blog about a half hour ago... Very frustrating....

One can never have enough JOY in their life...


oldbstrd55 61M  
2751 posts
4/21/2018 7:01 am

I didn't see much of a problem till last night, I couldn't get on and today I see most blogs I view are missing pics. They must be trying to fix the parts that aren't broken.


sam197pulsar 31M  
1073 posts
4/21/2018 7:01 am

asked me to "reactivate" my email address.
No reply from customer support

Have a nice day


ltrskr 70M  
2513 posts
4/21/2018 6:54 am

Yes, it has been flaky the last 4 or so! I attribute that to Friday afternoon tragic, maybe!


redrockrascal 59M
17202 posts
4/21/2018 6:47 am

Glitchity glitch

When the going gets weird, the weird turn pro.

The only thing we have to fear is fear itself.


Become a member to create a blog